Back to overview
Resolved

Scheduled Infrastructure Upgrades & Maintenance

Jun 16, 2026 at 5:30am UTC  –  Jun 16, 2026 at 12:30pm UTC
Affected services
PoP - Prostějov, CZ (gb-e1.er01.pvn1)
PoP - Prague, CZ (he-tun0.er01.prg1)
PoP - Prague, CZ (he-tun0.er01.prg2)
PoP - Torronto, CA (r64-tun0.er01.yyz1)
Identity Portal
Identity API v2
Chatline Portal
Chatline API v2
Chatline WS Gateway
Chatline SFU Service

Resolved
Jun 16, 2026 at 12:30pm UTC

Maintenance ended

Created
Jun 16, 2026 at 5:30am UTC

We are performing a series of hardware upgrades and system maintenance to improve overall stability and performance. During this window, services will be temporarily taken offline to ensure a clean deployment. We expect all systems to be back online shortly after the maintenance concludes.